WhatPulse Forums » Support » Client software v » Network Interface Undetected? Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Network Interface Undetected?
10-11-2013, 04:27 AM
Post: #1
Network Interface Undetected?
A few days ago I noticed that whatpulse was not monitoring my network activity - a network interface was not even visible in the list box where it usually would be (unless I unchecked "Show only active interfaces", in which case it would show my usual network hardware code, but still no activity).

I restarted whatpulse and lo-and-behold, working perfectly. I thought that would be the end of it; alas, upon my next bootup, the same thing occurred.

It's obviously not a huge issue, and quite easily repaired in the short term, but it is a tad annoying, so if anyone has any ideas that would be swell Smile

Regards
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
Network Interface Undetected? - Lightscribe - 10-11-2013 04:27 AM
RE: Network Interface Undetected? - dgw - 10-12-2013, 07:39 AM
RE: Network Interface Undetected? - dgw - 10-12-2013, 08:16 AM
RE: Network Interface Undetected? - Jynt0 - 10-12-2013, 10:40 PM
RE: Network Interface Undetected? - dgw - 10-13-2013, 12:48 AM
RE: Network Interface Undetected? - Jynt0 - 10-13-2013, 12:47 PM
RE: Network Interface Undetected? - dgw - 10-14-2013, 04:38 AM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Incorrect Network Upload/Download cahern7 11 3,899 11-21-2016 07:13 PM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,857 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Mac client, network traffic reading but not pulsing dacheat 1 1,100 05-23-2016 02:11 PM
Last Post: smitmartijn
  [FIXED] Cannot open the "I" button in input/network/uptime screen YoshiIsAwsum 2 1,291 05-03-2016 08:02 PM
Last Post: YoshiIsAwsum
  Unencrypted network connections Megachip 1 899 04-25-2016 10:25 AM
Last Post: smitmartijn
  Network activity being measured but not pulsed? SwooshyCueb 0 1,077 09-13-2015 04:03 AM
Last Post: SwooshyCueb
  [SOLVED] Network Upload doesnt count Tony.LR 6 3,133 08-01-2015 05:38 PM
Last Post: Tony.LR
  [SOLVED] Network traffic doesn't show up in unpulsed soldierrro 2 1,674 07-24-2015 06:29 PM
Last Post: soldierrro
Information Proxy Problems with Win8 x64 and company network W3a$el 0 1,037 07-22-2015 12:19 PM
Last Post: W3a$el
  Network Not Showing abpop 1 1,361 06-04-2015 01:29 AM
Last Post: Inquizitor

Forum Jump:


User(s) browsing this thread: 1 Guest(s)