WhatPulse Forums » Support » Client software v » Whatpulse 2.0 slows down my internet speed Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Whatpulse 2.0 slows down my internet speed
12-25-2012, 03:14 PM (This post was last modified: 12-25-2012 03:29 PM by mrtnptrs.)
Post: #5
RE: Whatpulse 2.0 slows down my internet speed
Sorry, but I think that my internet problems where caused by a beta of AVG. I don't know this for sure.

Edit:
I see that after I put WhatPulse on, IE 9 has difficulties with loading pages (it takes much longer or it never end.) And when I put WhatPulse off, the problem is gone.
Find all posts by this user
Quote this message in a reply
Post Reply 


Messages In This Thread
RE: Whatpulse 2.0 slows down my internet speed - mrtnptrs - 12-25-2012 03:14 PM

Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  Updating from jessie to buster breaks whatpulse [GoT]Jewest 1 88 09-30-2019 06:39 AM
Last Post: [GoT]Jewest
  Server error: Missing input! with whatpulse 2.8.4 on Win10 Franck.Dernoncourt 3 438 09-24-2019 10:56 PM
Last Post: kolah
  Whatpulse crash [GoT]Jewest 2 90 09-20-2019 09:22 AM
Last Post: [GoT]Jewest
  Whatpulse isn't running after upgrading Ubuntu 1geeky 0 144 08-06-2019 05:46 AM
Last Post: 1geeky
  WhatPulse 64bit install on Lubuntu 19.04 SiKTheGreatOne 0 276 06-30-2019 02:49 AM
Last Post: SiKTheGreatOne
  WhatPulse not opening on Manjaro Linux (Arch distro) tboxley 4 657 05-26-2019 11:30 AM
Last Post: FamilienVater
  Whatpulse won't start, Unable to install crashRpt! Bai.Bing 0 259 05-24-2019 01:02 PM
Last Post: Bai.Bing
  Whatpulse is not recognizing internet traffic Lodisen 8 892 05-22-2019 05:35 PM
Last Post: Trapton
Exclamation giving pcap permissions breaks whatpulse ajencks1 0 358 04-18-2019 01:08 AM
Last Post: ajencks1
  [Edited] Whatpulse does not work with libssl-dev 1.1.0 jhepburn 4 3,632 03-07-2017 11:11 PM
Last Post: swissboney3

Forum Jump:


User(s) browsing this thread: 1 Guest(s)