WhatPulse Forums » Support » Client software v » [CLOSED] Plasma + Couldn't detect any system tray on this system Welcome back, Guest.


Post Reply 
 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[CLOSED] Plasma + Couldn't detect any system tray on this system
07-18-2015, 11:26 PM (This post was last modified: 08-23-2015 05:04 PM by smitmartijn.)
Post: #1
[CLOSED] Plasma + Couldn't detect any system tray on this system
Hi,

I can't run WhatPulse because it throws me the following error message using the KDE Plasma desktop system:

Couldn't detect any system tray on this system
Find all posts by this user
Quote this message in a reply
07-21-2015, 05:42 PM
Post: #2
RE: Plasma + Couldn't detect any system tray on this system
If this is on startup, delay the client execution for a minute or so. It'll detect the system tray when the window manager is fully loaded.

If it's when the wm is fully running, then KDE Plasma desktop is simply not supported, unless another community member knows a workaround.
Visit this user's website Find all posts by this user
Quote this message in a reply
11-20-2015, 02:27 AM
Post: #3
RE: [CLOSED] Plasma + Couldn't detect any system tray on this system
KDE 5's system tray use some newfangled protocol. According to a KDE dev there's a library and patch for Qt 4 to make it work: http://blog.martin-graesslin.com/blog/20...ray-icons/

Until WhatPulse is fixed, you could run the free-floating system tray wmsystemtray: http://alien.slackbook.org/blog/support-...-plasma-5/
Find all posts by this user
Quote this message in a reply
Post Reply 


Possibly Related Threads...
Thread: Author Replies: Views: Last Post
  [CLOSED] Debian Stretch: OpenSSL library not found wullxz 1 631 02-27-2017 05:31 PM
Last Post: smitmartijn
Information [CLOSED] Mouse distance counter in Windows client. TigraPolosatiy 1 502 02-27-2017 05:30 PM
Last Post: smitmartijn
  [CLOSED] docker and whatpulse Sc0rian 16 4,691 11-12-2016 11:23 PM
Last Post: smitmartijn
Bug [CLOSED] What pulse stuck , is what pulse not support for windows 10 ? karahan29 1 656 11-05-2016 10:34 PM
Last Post: smitmartijn
  [CLOSED] Resetting File/Program Directories? Calipup 4 885 10-31-2016 10:39 PM
Last Post: Calipup
  [CLOSED] Win10 x64 | Start Menu / Context Menu / Desktop becomes unresponsive Anthraxium-64 1 593 10-31-2016 08:24 PM
Last Post: smitmartijn
  [CLOSED] Java Games are not counting? iOChris 3 748 10-31-2016 08:13 PM
Last Post: smitmartijn
  [CLOSED] Client Crash macOS Sierra SeeEmAge 3 1,060 09-15-2016 03:42 AM
Last Post: smitmartijn
  [CLOSED] Network traffic not recorded on Ubuntu 16.04 LTS GnaXi 4 1,330 09-15-2016 03:33 AM
Last Post: smitmartijn
  [CLOSED] Portable Mode BurtonBenson 1 730 08-06-2016 05:47 PM
Last Post: smitmartijn

Forum Jump:


User(s) browsing this thread: 1 Guest(s)