WhatPulse Forums
[FIXED] SSL Handshake Error - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: [FIXED] SSL Handshake Error (/showthread.php?tid=7784)



[FIXED] SSL Handshake Error - JetSet - 01-04-2017 09:53 AM

Both of my Windows 10 machines with 2.7.1 have been getting this handshake error for over 2 days and are unable to send any pulses. My other Windows 10 machine using 2.5 is not getting this error and is sending pulses. Any ideas?

Thanks,

Pete


RE: SSL Handshake Error - smitmartijn - 01-04-2017 07:35 PM

Hi JetSet,

Could you check whether it's been resolved in the mean time? Wondering if a SSL certificate update caused it, although the gross amount of pulses didn't seem affected.


RE: SSL Handshake Error - JetSet - 01-04-2017 11:44 PM

Yes, one of my machines has now pulsed, I'll try the other machine in the morning as its in my daughters bedroom and I don't want to wake her.

Thanks,

Pete


RE: SSL Handshake Error - AmokOwe - 01-08-2017 04:29 PM

I'm getting this error too and I've got 14k keys and 2.5k unpulsed now. I won't lose them, right?


RE: SSL Handshake Error - Trash Man - 01-08-2017 05:28 PM

(01-08-2017 04:29 PM)AmokOwe Wrote:  I'm getting this error too and I've got 14k keys and 2.5k unpulsed now. I won't lose them, right?

I'm also having the same issue at the moment.


RE: SSL Handshake Error - Adrriii - 01-08-2017 07:06 PM

Happens to me aswell, both of my computers. For 4hrs now.


RE: SSL Handshake Error - JetSet - 01-08-2017 07:23 PM

Both of my Windows 10 machines have reverted to the handshake error. It looks to have happened just over 4 hours ago.

Pete


RE: SSL Handshake Error - jedrys - 01-08-2017 07:52 PM

Same problem here. WhatPulse on OS X 10.11.6


RE: SSL Handshake Error - jedrys - 01-08-2017 09:35 PM

And now works again Smile


RE: SSL Handshake Error - AmokOwe - 01-09-2017 09:39 AM

Works again!