WhatPulse Forums
[FIXED] Unable to Install 2.7 - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: [FIXED] Unable to Install 2.7 (/showthread.php?tid=7522)



[FIXED] Unable to Install 2.7 - dj_chalky - 05-26-2016 08:27 AM

Hi,

I've got a new PC at work and am trying to install 2.7 on it. Normal Windows 10 Pro.

When I try and install I get the following error message:

Code:
Runtime Error (at -1:0):

Cannot Import
dll:C:\Users\danw\AppData\Local\Temp\is-57MH7.tmp\psvince.dll.

Any ideas? I'm running the install as an Administrator but still no joy.


RE: Unable to Install 2.7 - smitmartijn - 05-28-2016 08:08 PM

Hi,

It looks like something is blocking the use of something the installer needs (the psvince.dll). There's absolutely no reason why that file should be on an antivirus program blocking list, but I think that's what's happening. Try disabling your AV for the installer, or just temporarily while you install.


RE: Unable to Install 2.7 - dj_chalky - 06-01-2016 01:53 PM

Hi,

Thanks, it did turn out to be Webroot SecureAnywhere Endpoint Protection which is a complete pain to disable. Had to create myself a new policy and put myself into it to allow me to temporarily shut down the protection.

Anyway, all sorted now! Cheers for your help.