WhatPulse Forums
Logitech G19-app. The whatpulse client API is not responding. - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Support (/forumdisplay.php?fid=38)
+--- Forum: Client software (/forumdisplay.php?fid=58)
+--- Thread: Logitech G19-app. The whatpulse client API is not responding. (/showthread.php?tid=7357)



Logitech G19-app. The whatpulse client API is not responding. - BootVluchteling - 03-31-2016 05:36 PM

1) Which version of WhatPulse are you running? Version 2.7

2) What Operating System are you using? Please include the OS Architecture (x86 or x64). Windows 10 x64

3) If you are using Windows, do you have WinPcap properly installed? (without this, the client will not count unpulsed traffic) Yes, it is working properly

4) If you are using version 1.6 or higher, are you logged into an administrator account on Windows so that WhatPulse can access Windows correctly? Yes

5) What error messages are you receiving (if applicable)? See screenshot

6) What programs were you running when the issue happened? VM-ware and certain higher-privilege programs (antivirus) may cause compatibility issues. none specific. Whatpulse is working fine, but the Logitech G19-app is not working

7) Include any screenshots if possible.
[Image: 2KHrN09.png]

As i said. Whatpulse itself is working fine. The Logitech G19 app isn't working Sad


RE: Logitech G19-app. The whatpulse client API is not responding. - smitmartijn - 03-31-2016 05:43 PM

Have you enabled the Client API in the settings?

http://help.whatpulse.org/kb/client/enabling-the-client-api


RE: Logitech G19-app. The whatpulse client API is not responding. - BootVluchteling - 03-31-2016 06:05 PM

(03-31-2016 05:43 PM)smitmartijn Wrote:  Have you enabled the Client API in the settings?

http://help.whatpulse.org/kb/client/enabling-the-client-api

find it


RE: Logitech G19-app. The whatpulse client API is not responding. - smitmartijn - 03-31-2016 06:06 PM

Check the screenshot in the help article. If your screenshot is from the computer you're working on, that's version 2.7 and it's there.


RE: Logitech G19-app. The whatpulse client API is not responding. - BootVluchteling - 04-01-2016 07:01 PM

thanks for the help. It worked. Just couldnt find the silly option. Thnx for help Smile


RE: Logitech G19-app. The whatpulse client API is not responding. - smitmartijn - 04-01-2016 07:37 PM

Awesome!