WhatPulse Forums
Windows Beta 7 Crash - Printable Version

+- WhatPulse Forums (http://whatpulse.org/forums)
+-- Forum: Community (/forumdisplay.php?fid=34)
+--- Forum: Beta client (/forumdisplay.php?fid=74)
+---- Forum: Archive (/forumdisplay.php?fid=80)
+---- Thread: Windows Beta 7 Crash (/showthread.php?tid=1954)



Windows Beta 7 Crash - X-Kal - 12-04-2012 06:29 AM

I don't know if I'm doing something wrong here... but I can't seem to get the Windows Beta 7 to run properly. I've tried reinstalling it a few times -- deleting the whole folder & starting anew... but when I install it, it immediately crashes. It doesn't make a difference if I'm running 1.7.1 or not, it just crashes. (Incidentally, when 2.0b7 crashes, it takes 1.7.1 down with it too.

Crash report:
Problem signature:
Problem Event Name: APPCRASH
Application Name: whatpulse.exe
Application Version: 2.0.0.0
Application Timestamp: 50aa7c26
Fault Module Name: QtCore4.dll
Fault Module Version: 4.8.3.0
Fault Module Timestamp: 504fe327
Exception Code: c0000005
Exception Offset: 00113933
OS Version: 6.1.7601.2.1.0.256.48
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I'm on Windows 7 64-bit edition.


Windows Beta 7 Crash - smitmartijn - 12-04-2012 01:14 PM

Try to (re)install this: http://www.microsoft.com/en-us/download/details.aspx?id=14632

Might be skewed on your system.


Windows Beta 7 Crash - X-Kal - 12-04-2012 09:52 PM

No dice. =/